No components marked as affected
Resolved
The issue with MTN GHS has now been fully resolved.
Investigating
Dear Valued Client,
We are glad to inform you that we are now observing normal flows to MTN in Ghana.
We are, however, still closely monitoring the situation and will update you in case of any anomalies. Please resume transaction processing.
Thank you for your continued trust and partnership.
Regards,
Rafiki Operations Team
Investigating
Dear Valued Client,
We’re currently experiencing a downtime processing MTN transfers in Ghana due to an outage with our partner.
Kindly hold traffic while we work with our partner to resolve the issue. We’ll update you as soon as services are restored.
Apologies for the inconvenience.
Regards,
Rafiki Operations Team.