No components marked as affected
Resolved
Dear valued client,
The issue with ORANGE CM has now been resolved and transfers are completing successfully.
You may resume traffic if you haven't already.
Thank you.
Investigating
Dear Valued Client,
We’re once again experiencing downtime processing Orange transfers in Cameroon due to an outage with our partner.
Kindly hold traffic while we work with our partner to resolve the issue. We’ll update you as soon as services are restored.
Apologies for the inconvenience.
Regards,
Rafiki Operations Team.