Resolved
This incident is now resolved ✅
Please resume transaction processing if you haven't already.
Cause: Other
Monitoring
Disbursements previously impacting MTN in CONGO-BRAZZAVILLE 🇨🇬 are now fully OPERATIONAL 🟢.
Please resume transaction processing if you haven't already ✅
We will continue to monitor performance before marking this incident as fully resolved.
Investigating
Dear valued client,
Kindly be informed that we're also having a downtime affecting AIRTEL in Congo, we advise that you halt traffic until this gets resolved.
Apologies for the inconvenience.
Regards,
Rafiki Operations Team.
Investigating
Transaction Performance: FULL OUTAGE