We are currently experiencing a service disruption affecting transfers to ORANGE in Cameroon due to an outage with our processing partner.
Kindly suspend traffic while the issue is being resolved. We are actively working with our partner to restore services as quickly as possible.
We sincerely apologize for the inconvenience and appreciate your patience and understanding.
Investigating
We are currently experiencing a service disruption affecting transfers to ORANGE in Cameroon due to an outage with our processing partner.
Kindly suspend traffic while the issue is being resolved. We are actively working with our partner to restore services as quickly as possible.
We sincerely apologize for the inconvenience and appreciate your patience and understanding.
Investigating
Transaction Performance: FULL OUTAGE