Dear value client,
We are glad to inform you that we are now observing normal flows to Orange & MTN in Cameroon.
We are, however, still closely monitoring the situation and will update you in case of any anomalies. Please resume transaction processing.
Monitoring
Dear value client,
We are glad to inform you that we are now observing normal flows to Orange & MTN in Cameroon.
We are, however, still closely monitoring the situation and will update you in case of any anomalies. Please resume transaction processing.
Resolved
We are glad to inform you that we are now observing normal flows to Orange & MTN in Cameroon.
We are, however, still closely monitoring the situation and will update you in case of any anomalies. Please resume transaction processing.
We appreciate your patience and understanding once more.
Investigating
We are currently experiencing a downtime processing transactions to Orange and MTN in Cameroon. We advise that you hold traffic until this is resolved.
We sincerely apologize for any inconvenience this outage may have caused, and appreciate your understanding and patience as we work to rectify the situation promptly.
Thank you for your continued trust and partnership.