Dear value client,
We are glad to inform you that we are now observing normal flows to MTN in Rwanda
We are, however, still closely monitoring the situation and will update you in case of any anomalies. Please resume transaction processing.
We are still working to restore transfers to Airtel.
Thank you for your continued trust and partnership.
Regards,
Rafiki Operations Team.
Monitoring
Dear value client,
We are glad to inform you that we are now observing normal flows to MTN in Rwanda
We are, however, still closely monitoring the situation and will update you in case of any anomalies. Please resume transaction processing.
We are still working to restore transfers to Airtel.
Thank you for your continued trust and partnership.
Regards,
Rafiki Operations Team.
Investigating
Rafiki Incident - MoMo RW Downtime
Dear valued client,
We are currently experiencing a downtime processing transactions to ALL TELCOS in Rwanda due to a partner outage. We advise that you hold traffic until this is resolved.
We commit to providing you with regular updates on the progress towards resolving this issue.
We sincerely apologise for any inconvenience this may have caused and appreciate your understanding and patience as we work to rectify the situation promptly.
Thank you for your continued trust and partnership.
Regards,
Rafiki Operations Team
Investigating
Rafiki Incident - MoMo TZS Downtime
Dear valued client,
We are currently experiencing a downtime processing transactions to ALL TELCOS in Rwanda due to a partner outage. We advise that you hold traffic until this is resolved.
We commit to providing you with regular updates on the progress towards resolving this issue.
We sincerely apologise for any inconvenience this may have caused and appreciate your understanding and patience as we work to rectify the situation promptly.
Thank you for your continued trust and partnership.
Regards,
Rafiki Operations Team
Investigating
Transaction Performance: FULL OUTAGE