Dear Valued Client,
We are pleased to inform you that transfers to ORANGE Cameroon are now processing successfully. You may resume traffic as normal.
We sincerely apologize for any inconvenience caused and greatly appreciate your patience and understanding throughout.
Kind regards,
Rafiki Operations.
Monitoring
Dear Valued Client,
We are pleased to inform you that transfers to ORANGE Cameroon are now processing successfully. You may resume traffic as normal.
We sincerely apologize for any inconvenience caused and greatly appreciate your patience and understanding throughout.
Kind regards,
Rafiki Operations.
Investigating
Dear valued client,
We are experiencing a downtime processing transactions to ORANGE in Cameroon due to a partner outage. We advise that you hold traffic until this is resolved.
We sincerely apologize for any inconvenience these downtimes may have caused, and appreciate your understanding and patience as we work to rectify the situation promptly.
Thank you for your continued trust and partnership.
Regards
Rafiki Operations Team
Monitoring
Dear valued client,
We're now glad to inform you that we're observing normal flows to ORANGE in Cameroon. You may resume traffic.
We apologize for the inconvenience the downtime may have caused and we appreciate your patience and understanding while we worked on this.
Regards,
Rafiki Operations.
Investigating
We are experiencing a downtime processing transactions to ORANGE in Cameroon due to a partner outage. We advise that you hold traffic until this is resolved.
We sincerely apologize for any inconvenience these downtimes may have caused, and appreciate your understanding and patience as we work to rectify the situation promptly.
Thank you for your continued trust and partnership.
Monitoring
We are glad to inform you that we are observing normal flows to ORANGE in Cameroon.
We are, however, still closely monitoring the situation and will update you in case of any anomalies. Please resume transaction processing.
Investigating
We are experiencing a downtime processing transactions to ORANGE in Cameroon due to a partner outage. We advise that you hold traffic until this is resolved.
We sincerely apologize for any inconvenience these downtimes may have caused, and appreciate your understanding and patience as we work to rectify the situation promptly.
Thank you for your continued trust and partnership.
Regards,
Rafiki Operations Team.
Investigating
Dear valued client,
We are experiencing a downtime processing transactions to ORANGE in Cameroon due to a partner outage.
We advise that you hold traffic until this is resolved.
We sincerely apologize for any inconvenience these downtimes may have caused, and appreciate your understanding and patience as we work to rectify the situation promptly.
Thank you for your continued trust and partnership.
Monitoring
We are glad to inform you that we are now observing normal flows to Orange in Cameroon.
We are, however, still closely monitoring the situation and will update you in case of any anomalies. Please resume transaction processing.
Monitoring
We are glad to inform you that we are now observing normal flows to ORANGE in Cameroon.
We are, however, still closely monitoring the situation and will update you in case of any anomalies. Please resume transaction processing.
Thank you for your continued trust and partnership.
Regards,
Rafiki Operations Team.
Investigating
We are experiencing a downtime processing transactions to ORANGE in Cameroon due to a partner outage.
We advise that you hold traffic until this is resolved.
Investigating
We are experiencing a downtime processing transactions to ORANGE in Cameroon due to a partner outage.
We advise that you hold traffic until this is resolved.