Dear Valued Client,
We are glad to inform you that we are now observing normal flows to ORANGE in Cameroon.
We are, however, still closely monitoring the situation and will update you in case of any anomalies. Please resume transaction processing.
Thank you for your continued trust and partnership.
Regards,
Rafiki Operations Team.
Monitoring
Dear Valued Client,
We are glad to inform you that we are now observing normal flows to ORANGE in Cameroon.
We are, however, still closely monitoring the situation and will update you in case of any anomalies. Please resume transaction processing.
Thank you for your continued trust and partnership.
Regards,
Rafiki Operations Team.
Investigating
Rafiki Incident - ORANGE CM Downtime
Dear Valued Client,
We are currently experiencing a service disruption affecting transfers to ORANGE in Cameroon due to an outage with our processing partner.
Kindly suspend traffic while the issue is being resolved. We are actively working with our partner to restore services as quickly as possible.
We sincerely apologize for the inconvenience and appreciate your patience and understanding.
Regards,
Rafiki Operations.
Monitoring
Dear value client,
We are glad to inform you that we are now observing normal flows to MTN and Orange in CM.
We are, however, still closely monitoring the situation and will update you in case of any anomalies. Please resume transaction processing.
Thank you for your continued trust and partnership.
Regards,
Rafiki Operations Team.
Investigating
We are now experiencing a downtime processing transactions to ORANGE in Cameroon due to a partner outage. We advise that you hold traffic until this is resolved. Please also note that MTN Cameroon remains unavailable at this time. We will share further updates as soon as service is restored.
We sincerely apologize for any inconvenience these downtimes may have caused, and appreciate your understanding and patience as we work to rectify the situation promptly.
Thank you for your continued trust and partnership.
Investigating
We are experiencing a downtime processing transactions to ORANGE & MTN in Cameroon due to a partner outage. We advise that you hold traffic until this is resolved.
We sincerely apologize for any inconvenience these downtimes may have caused, and appreciate your understanding and patience as we work to rectify the situation promptly.
Thank you for your continued trust and partnership.
Resolved
We are experiencing a downtime processing transactions to ORANGE & MTN in Cameroon due to a partner outage. We advise that you hold traffic until this is resolved.
We sincerely apologize for any inconvenience these downtimes may have caused, and appreciate your understanding and patience as we work to rectify the situation promptly.
Thank you for your continued trust and partnership.
Resolved
Dear Valued Client,
We are glad to inform you that we are now observing normal flows to ORANGE and MTN in Cameroon.
We are, however, still closely monitoring the situation and will update you in case of any anomalies. Please resume transaction processing.
Thank you for your continued trust and partnership.
Monitoring
We are also experiencing a service disruption affecting transfers to MTN in Cameroon due to an outage with our processing partner.
Kindly suspend traffic while the issue is being resolved. We are actively working with our partner to restore services as quickly as possible.
We sincerely apologize for the inconvenience and appreciate your patience and understanding.
Monitoring
Dear Valued Client,
We are glad to inform you that we are now observing normal flows to ORANGE and MTN in Cameroon.
We are, however, still closely monitoring the situation and will update you in case of any anomalies. Please resume transaction processing.
Thank you for your continued trust and partnership.
Investigating
Dear Valued Client,
We are currently experiencing a service disruption affecting transfers to both MTN and ORANGE in Cameroon due to an outage with our processing partner.
Kindly suspend traffic while the issue is being resolved. We are actively working with our partner to restore services as quickly as possible.
We sincerely apologize for the inconvenience and appreciate your patience and understanding.
Regards,
Rafiki Operations
Investigating
Dear valued client,
We're currently experiencing a downtime processing MTN Cameroon transfers due to a partner outage. Kindly pause traffic.
We apologize for this inconvenience and appreciate your patience and understanding as we work to restore services.
Regards,
Rafiki Operations.
Resolved
This is an incident affecting Orange Money and not MTN.
Investigating
We are experiencing a downtime processing transactions to ORANGE in Cameroon due to a partner outage. We advise that you hold traffic until this is resolved.
We sincerely apologize for any inconvenience these downtimes may have caused, and appreciate your understanding and patience as we work to rectify the situation promptly.
Thank you for your continued trust and partnership.
Investigating
We are glad to inform you that we are now observing normal flows to Orange & MTN in Cameroon.
We are, however, still closely monitoring the situation and will update you in case of any anomalies. Please resume transaction processing.
We appreciate your patience and understanding once more.
Investigating
Dear valued client,
We're unfortunately also experiencing a downtime processing transfers to MTN in Cameroon due to an outage with our payout partner.
We kindly ask that you hold traffic until this gets resolved.
Apologies for the inconvenience and thank you for your patience and understanding as we work on this.
Monitoring
We are glad to inform you that we are observing normal flows to MTN in Cameroon.
We are, however, still closely monitoring the situation and will update you in case of any anomalies. Please resume transaction processing.
Investigating
Dear valued client,
We're unfortunately also experiencing a downtime processing transfers to MTN in Cameroon due to an outage with our payout partner.
We kindly ask that you hold traffic until this gets resolved.
Apologies for the inconvenience and thank you for your patience and understanding as we work on this.
Regards,
Rafiki Operations.
Monitoring
We are glad to inform you that we are now observing normal flows to ORANGE in Cameroon.
We are, however, still closely monitoring the situation and will update you in case of any anomalies. Please resume transaction processing.
Thank you for your continued trust and partnership.
Monitoring
We're now glad to inform you once more that transfers to ORANGE in Cameroon are completing successfully.
You may resume traffic.
We'll continue monitoring for any anomalies and notify you and once again, thank you for your continued patience and understanding.
Investigating
Dear valued client,
We're unfortunately experiencing another downtime processing ORANGE transfers in Cameroon due to a partner outage and we advise that you hold traffic as we work on restoring services.
Apologies once again for the inconveniences these outages are causing and thank you for your continued patience and understanding.
Monitoring
We're now glad to inform you that we're observing normal flows to ORANGE in Cameroon, you may resume traffic.
Once again, apologies for the inconvenience and we appreciate your continued patience and understanding.
Investigating
We're unfortunately experiencing another downtime processing ORANGE transfers in Cameroon and we advise that you hold traffic as we work on restoring services.
Apologies once again for the inconveniences these outages as causing and thank you for your patience and understanding.
Monitoring
We're now glad to inform you that transfers to ORANGE in Cameroon are processing successfully. You may resume traffic.
We're still monitoring and we'll alert should any more issues arise.
Thank you for your patience and understanding.
Investigating
Transactions are being delayed. We have disabled the telco and escalated the issue. The provider is checking this.
Investigating
Incident affecting ORANGE in CAMEROON :flag-cm:
Transaction Performance: FULL OUTAGE
Resolved
:white_check_mark: Rafiki Payout API - Incident resolved
Incident affecting ORANGE in CAMEROON :flag-cm:|
Please resume transaction processing.
Cause: Telco Outage
Investigating
Transfers are failing with both providers Peex and Pixpay
Investigating
Transactions to Cameroon Orange remain disabled. We are working towards resolving this.
Kindly hold transaction processing for now.
Monitoring
Incident affecting MTN and ORANGE in CAMEROON :flag-cm:
Status: Resolved
This incident is now resolved :white_check_mark:
Please resume transaction processing if you haven't already.
Cause: Partner Outage