Resolved
This incident is now resolved ✅
Please resume transaction processing if you haven't already.
Cause: Telco Outage
Monitoring
We are noting a high number of failed and delayed transactions on Pixpay. On escalation we got the following feedback shared on whatsapp from pixpay...All operations failed are caused by the amount they must be multiplied of 5. We are currently monitoring the transactions.
Resolved
This incident is now resolved ✅
Please resume transaction processing if you haven't already.
Cause: Telco Outage
Investigating
Transaction Performance: FULL OUTAGE