Investigating
Monitoring
Disbursements previously impacting ORANGE in COTE D'IVOIRE 🇨🇮 are now fully OPERATIONAL 🟢.
Please resume transaction processing if you haven't already ✅
We will continue to monitor performance before marking this incident as fully resolved.
Investigating
Dear valued client,
We are glad to inform you that we are now observing normal flows to Orange and MOOV in Côte d’Ivoire
We are, however, still closely monitoring the situation and will update you in case of any anomalies. Please resume transaction processing for Moov and Orange.
Please note that we are still down processing to MTN CI. We advise that you continue holding traffic until this is resolved.
Thank you for your continued patience while we worked to restore services.
Investigating
Monitoring
Disbursements previously impacting ORANGE in COTE D'IVOIRE 🇨🇮 are now fully OPERATIONAL 🟢.
Please resume transaction processing if you haven't already ✅
We will continue to monitor performance before marking this incident as fully resolved.
Investigating
Transaction Performance: FULL OUTAGE