Resolved
This incident is now resolved ✅
Please resume transaction processing if you haven't already.
Cause: Bank Outage
Investigating
Transaction Performance: FULL OUTAGE