Resolved
This incident is now resolved ✅
Please resume transaction processing if you haven't already.
Cause: Partner Outage
Monitoring
Disbursements previously impacting AirtelMoney in CONGO-BRAZZAVILLE 🇨🇬 are now fully OPERATIONAL 🟢.
Please resume transaction processing if you haven't already ✅
We will continue to monitor performance before marking this incident as fully resolved.
Investigating
Dear valued client,
We're glad to inform you that we're now observing successful transfers to Airtel Money in Gabon, you may resume traffic.
MOMO services in Congo Brazzaville & MOOV in Gabon are still down and as soon as we resume these services, you'll be notified too.
Thank you for your patience and understanding.
Investigating
Dear valued client,
This is to inform you that we're still experiencing a downtime processing transfers to Mobile Money wallets in both Congo Brazzaville & Gabon due to a partner outage.
We're following up to have this resolved and we request in the meantime that you pause traffic.
Thank you for your patience and understanding as we work towards restoring these services.
Investigating
Transaction Performance: FULL OUTAGE