Rafiki Payout API

Incident affecting ORANGE in CAMEROON 🇨🇲
Monitoring·Full outage

Disbursements previously impacting ORANGE in CAMEROON 🇨🇲 are now fully OPERATIONAL 🟢.

Please resume transaction processing if you haven't already ✅

We will continue to monitor performance before marking this incident as fully resolved.

Sun, Feb 1, 2026, 10:39 AM
(8 hours ago)
·
Affected components
Updates

Monitoring

Disbursements previously impacting ORANGE in CAMEROON 🇨🇲 are now fully OPERATIONAL 🟢.

Please resume transaction processing if you haven't already ✅

We will continue to monitor performance before marking this incident as fully resolved.

Sun, Feb 1, 2026, 10:39 AM

Monitoring

Sun, Feb 1, 2026, 07:22 AM(3 hours earlier)

Monitoring

Disbursements previously impacting ORANGE in CAMEROON 🇨🇲 are now fully OPERATIONAL 🟢.

Please resume transaction processing if you haven't already ✅

We will continue to monitor performance before marking this incident as fully resolved.

Thu, Jan 29, 2026, 09:10 PM(2 days earlier)

Monitoring

Thu, Jan 29, 2026, 06:58 PM(2 hours earlier)

Monitoring

Disbursements previously impacting ORANGE in CAMEROON 🇨🇲 are now fully OPERATIONAL 🟢.

Please resume transaction processing if you haven't already ✅

We will continue to monitor performance before marking this incident as fully resolved.

Sat, Jan 24, 2026, 05:35 AM(5 days earlier)

Investigating

Fri, Jan 23, 2026, 07:12 PM(10 hours earlier)

Resolved

This incident is now resolved ✅

Please resume transaction processing if you haven't already.

Cause: Telco Outage

Fri, Jan 23, 2026, 04:28 PM(2 hours earlier)

Monitoring

Disbursements previously impacting ORANGE in CAMEROON 🇨🇲 are now fully OPERATIONAL 🟢.

Please resume transaction processing if you haven't already ✅

We will continue to monitor performance before marking this incident as fully resolved.

Fri, Jan 23, 2026, 04:01 PM(26 minutes earlier)

Investigating

Transaction Performance: FULL OUTAGE

Fri, Jan 23, 2026, 01:55 PM(2 hours earlier)
Powered by